
<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<head><title>
	MH370 'debris' handed to Australian agency by amateur investigator | World | Thanh Nien Daily
</title><meta charset="utf-8" /><meta name="viewport" content="width=device-width, initial-scale=yes" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="robots" content="INDEX,FOLLOW" /><meta http-equiv="Expires" content="300" /><link href="/favicon.ico" rel="shortcut icon" /><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><meta id="ctl00_description" name="description" content="One piece &quot;shows some signs of melting... as you see when something is exposed to fire.&quot;" /><meta id="ctl00_keywords" name="keywords" content="MH370, Malaysia Airlines" /><link rel="alternate" href="/rss/home.rss" type="application/rss+xml" title="RSS" /><link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700,400italic" rel="stylesheet" type="text/css" /><link href="http://static.thanhniennews.com/App_Themes/Styles/bootstrap.min.css" rel="stylesheet" /><link href="/App_Themes/Styles/base.css" rel="stylesheet" /><link href="http://static.thanhniennews.com/App_Themes/Styles/style.css?1" rel="stylesheet" />
<script src="http://static.thanhniennews.com/Jscripts/jquery-1.9.1.min.js"></script>
<script src="http://static.thanhniennews.com/Jscripts/jquery.cookie.js"></script>
<script src="http://static.thanhniennews.com/Jscripts/bootstrap.min.js"></script>
<script src="http://static.thanhniennews.com/Jscripts/jquery.slimscroll.min.js"></script>
<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
<script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://static.thanhniennews.com/App_Themes/Styles/target-ie-8.css" />
<![endif]-->
<script type="text/javascript" src="http://static.thanhniennews.com/Jscripts/swfobject.js"></script>
<script type="text/javascript" src="http://static.thanhniennews.com/Jscripts/jquery-ui-1.9.2.custom.min.js"></script>
<script type="text/javascript" src="http://static.thanhniennews.com/Jscripts/json2.js"></script>
<script type="text/javascript" src="http://static.thanhniennews.com/Jscripts/ui.js?1.4_1"></script>
<script type="text/javascript" src="http://static.thanhniennews.com/Jscripts/log.js"></script>
<script type="text/javascript">logging('63981', '10', 1);</script>
<link href="http://static.thanhniennews.com/Jscripts/bxslider/jquery.bxslider.css" rel="stylesheet" />
<script src="http://static.thanhniennews.com/Jscripts/bxslider/jquery.bxslider.min.js"></script>
<script src="http://static.thanhniennews.com/Jscripts/jquery.bpopup-0.9.3.min.js"></script>

<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thanhniennews.com/world/mh370-debris-handed-to-australian-agency-by-amateur-investigator-65980.html" />
<meta property="og:site_name" content="Thanh Nien Daily" />
<meta property="og:image" content="http://static.thanhniennews.com/Uploaded/thevinh/2016_09_13/370_NESZ.jpg" />
<meta property="og:title" content="MH370 &#39;debris&#39; handed to Australian agency by amateur investigator" />
<meta property="og:description" content="One piece &quot;shows some signs of melting... as you see when something is exposed to fire.&quot;" />
<meta property="article:published_time" content="2016-09-13T08:00:00T+07:00" />
<meta property="article:section" content="World" />
<link rel="canonical" href="http://www.thanhniennews.com/world/mh370-debris-handed-to-australian-agency-by-amateur-investigator-65980.html" />
<meta content="MH370, Malaysia Airlines" name="news_keywords" />
<script type="text/javascript">
function movetosearch() {
$("html, body").animate({ scrollTop: 0 }, "slow");
$('.txtsearch').focus();
}
</script>
<link href="http://static.thanhniennews.com/App_Themes/Styles/story.css" rel="stylesheet" />
<link href="http://static.thanhniennews.com/App_Themes/Styles/ekko-lightbox.css" rel="stylesheet" />
<script type="text/javascript" src="http://static.thanhniennews.com/Jscripts/ekko-lightbox.js"></script>
<script src="http://static.thanhniennews.com/Jscripts/jwplayer.js?1"></script>
<script type="text/javascript">
function showvideo(id_, src_, _img) {
jwplayer(id_).setup({image: _img == '' ? "http://static.thanhniennews.com/App_Themes/images/tnn_video_bg.png" : _img,file: src_,height: 360,width: 560,plugins: {'viral-2': {'oncomplete':'False','onpause':'False','functions':'All'}}});
}
</script>
<link rel="stylesheet" href="http://static.thanhniennews.com/Jscripts/galleria/themes/classic/galleria.classic.css" />
<style type="text/css">
#abody section header { font-size: 20px;}#abody .scene img { max-width: 350px;}.main-article .text .sapo {font-size: 16px; line-height: 21px; margin-bottom: 10px;}#abody li {list-style: disc;list-style-position: inside;}
</style>

<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-15224040-1']);
_gaq.push(['_trackPageview']);
(function () {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function () {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<style type="text/css">
.popular .common-list .thumbnail {float: right;margin-left: 5px;margin-bottom: 0;} .popular .see-more {clear: both;text-align: left;} .popular #popular{ width: 180px;}
</style>
</head>
<body>
<div id="fb-root"></div>
<script>(function (d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=651423841609235&version=v2.0";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<form name="aspnetForm" method="post" action="/world/mh370-debris-handed-to-australian-agency-by-amateur-investigator-65980.html" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="S+9Q5KmEBLfn3mRBtft7CXpB0+jwLhUltq/lM6Mn2phb9GXpXDxomiiGKttshqgz4X5KwFquz0cLV7auQsENq6nEwvNiJD2M3wKpigNIu9rREIIMqggavVKbs89juy6cM63YVUcrvlCVddpwMxOkj8AqzvPrtPYjTuyoPy4bbFLPZ29v8tvgl0l+io+Wi5+fOGfTCjX+inZoLYo/Z23uy3NVD1NZKL69u0y746LcoVEnUXdZabn3xRHG9yD+QCgu" />
</div>

<div>

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B37EEB7D" />
</div>
<header id="siteheader" class="clearfix">
<section id="top" class="clearfix">
<div class="site-wrap">
<div class="pin-menu clearfix">
<a href="#"><i class="sprite spr-more"></i>Section</a>

<ul>
<li><a href="/" title="Thanh nien news - Homepage"><i class="sprite spr-mini-home"></i>Home</a></li>
<li><a href='/politics/' rel="2" title="Politics"><i class="sprite spr-mini-admin"></i>Politics</a></li><li><a href='/society/' rel="4" title="Society"><i class="sprite spr-mini-cog"></i>Society</a></li><li><a href='/business/' rel="3" title="Business"><i class="sprite spr-mini-graph"></i>Business</a></li><li><a href='/travel/' rel="8" title="Travel"><i class="sprite spr-mini-medical"></i>Travel</a></li><li><a href='/health/' rel="9" title="Health"><i class="sprite spr-mini-book"></i>Health</a></li><li><a href='/education-youth/' rel="5" title="Education/Youth"><i class="sprite spr-mini-sport"></i>Education/Youth</a></li><li><a href='/sports/' rel="6" title="Sports"><i class="sprite spr-mini-balloon"></i>Sports</a></li><li><a href='/arts-culture/' rel="7" title="Arts & Culture"><i class="sprite spr-mini-Globe"></i>Arts & Culture</a></li><li><a href='/world/' rel="10" title="World"><i class="sprite spr-mini-SignPost"></i>World</a></li><li><a href='/region/' rel="16" title="Region"><i class="sprite spr-mini-LightBulb"></i>Region</a></li><li><a href='/commentaries/' rel="12" title="Opinion"><i class="sprite spr-mini-Robot"></i>Opinion</a></li><li><a href='/tech/' rel="15" title="Tech"><i class="sprite spr-mini-admin"></i>Tech</a></li><li><a href='//' rel="17" title="Environment"><i class="sprite spr-mini-cog"></i>Environment</a></li>
</ul>
</div>
<time id="fulltime">Thursday, 22/12/2016</time>
<div class="relate-site"><a href="http://www.thanhnien.com.vn" target="_blank">Vietnamese Edition</a></div>
<div class="search">
<input type="text" placeholder="Enter search words" class="txtsearch" />
<button class="btnsearch"><i class="sprite spr-search"></i></button>
</div>
</div>
</section>
<!--./ topsite-->
<section class="hdr-content clearfix">
<div class="site-wrap">
<h1><a href="/" class="logo" title="Thanh nien news - Homepage">
<img src="http://static.thanhniennews.com/App_Themes/Images/logo.png" width="152" height="83" alt="Thanh Nien News" /></a></h1>
<div class="has-ad">

<div id="adsctl00_AdsHome1" class="simplebanner" align='center'>
<div align='center' class='simplebanner' style="width:970px;height:90px"><div class='adsitem' rel='11' tag='Google Ads_Top Banner'><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23411214/Thanh_Nien_News_Top_970_90', [970, 90], 'div-gpt-ad-1416988112730-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- Thanh_Nien_News_Top_970_90 -->
<div id='div-gpt-ad-1416988112730-0' style='width:970px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416988112730-0'); });
</script>
</div></div></div>
</div>
<script type="text/javascript">rotatebanner('ctl00_AdsHome1', 0, -1);</script>
</div>
</div>
</section>
<!--./ header content-->
<div class="navigator-wrap" style="height: 39px;">
<nav class="navigation" data-spy="affix" data-offset-top="160" data-offset-bottom="200">
<div class="site-wrap" id="nav-header" >
<div class="pin-menu clearfix">
<a href="#"><i class="sprite spr-more"></i></a>

<ul>
<li><a href="/" title="Thanh nien news - Homepage"><i class="sprite spr-mini-home"></i>Home</a></li>
<li><a href='/politics/' rel="2" title="Politics"><i class="sprite spr-mini-admin"></i>Politics</a></li><li><a href='/society/' rel="4" title="Society"><i class="sprite spr-mini-cog"></i>Society</a></li><li><a href='/business/' rel="3" title="Business"><i class="sprite spr-mini-graph"></i>Business</a></li><li><a href='/travel/' rel="8" title="Travel"><i class="sprite spr-mini-medical"></i>Travel</a></li><li><a href='/health/' rel="9" title="Health"><i class="sprite spr-mini-book"></i>Health</a></li><li><a href='/education-youth/' rel="5" title="Education/Youth"><i class="sprite spr-mini-sport"></i>Education/Youth</a></li><li><a href='/sports/' rel="6" title="Sports"><i class="sprite spr-mini-balloon"></i>Sports</a></li><li><a href='/arts-culture/' rel="7" title="Arts & Culture"><i class="sprite spr-mini-Globe"></i>Arts & Culture</a></li><li><a href='/world/' rel="10" title="World"><i class="sprite spr-mini-SignPost"></i>World</a></li><li><a href='/region/' rel="16" title="Region"><i class="sprite spr-mini-LightBulb"></i>Region</a></li><li><a href='/commentaries/' rel="12" title="Opinion"><i class="sprite spr-mini-Robot"></i>Opinion</a></li><li><a href='/tech/' rel="15" title="Tech"><i class="sprite spr-mini-admin"></i>Tech</a></li><li><a href='//' rel="17" title="Environment"><i class="sprite spr-mini-cog"></i>Environment</a></li>
</ul>
</div>

<ul class="clearfix">
<li class="parent "><a href="/" title="Thanh Nien News - Homepage">HOME</a></li>

<li class="parent "> <a href="/politics/" rel="2" title="Politics">Politics</a>

</li>
<li class="parent "> <a href="/society/" rel="4" title="Society">Society</a>

</li>
<li class="parent "> <a href="/business/" rel="3" title="Business">Business</a>

</li>
<li class="parent "> <a href="/health/" rel="9" title="Health">Health</a>

</li>
<li class="parent "> <a href="/education-youth/" rel="5" title="Education/Youth">Edu/Youth</a>

</li>
<li class="parent "> <a href="/arts-culture/" rel="7" title="Arts & Culture">Arts & Culture</a>

</li>
<li class="parent "> <a href="/sports/" rel="6" title="Sports">Sports</a>

</li>
<li class="parent active"> <a href="/world/" rel="10" title="World">World</a>

</li>
<li class="parent "> <a href="/tech/" rel="15" title="Tech">Tech</a>

</li>
<li class="parent "> <a href="/commentaries/" rel="12" title="Opinion">Opinion</a>

</li>
<li class="parent "> <a href="/travel/" rel="8" title="Travel">Travel</a>

</li>
</ul>

<div id="article-info">
<a href="/" title="Thanh Nien News - Homepage"><i class="sprite spr-mini-home"></i></a>
<a href="/world/" title="World">World</a>
<span>MH370 'debris' handed to Australian agency by amateur investigator</span>
<div class="tool">
<a href="javascript:void(0);" class="sendsocial" rel="facebook" content="http://www.thanhniennews.com/world/mh370-debris-handed-to-australian-agency-by-amateur-investigator-65980.html"><i class="glyphicon glyphicon-share-alt"></i> facebook</a>
<a href="javascript:void(0);" class="sendsocial" rel="gplus" content="http://www.thanhniennews.com/world/mh370-debris-handed-to-australian-agency-by-amateur-investigator-65980.html"><i class="glyphicon glyphicon-share-alt"></i> google+</a>
<a href="javascript:void(0);" class="sendsocial" rel="twitter" content="http://www.thanhniennews.com/world/mh370-debris-handed-to-australian-agency-by-amateur-investigator-65980.html"><i class="glyphicon glyphicon-share-alt"></i> twitter</a>
<a href="javascript:void(0);" onclick="movetosearch();"><i class="glyphicon glyphicon-search"></i> search</a>
</div>
</div>

</div>
</nav>
</div>
<!--/. navigation-->
</header>
<!--END SITE HEADER-->
<div class="site-wrap clearfix">
<div style="padding: 10px 0;" class="has-ad">

<div id="adsctl00_AdsHome2" class="simplebanner" align='center'>
<div align='center' class='simplebanner' style="width:1170px;height:90px"><div class='adsitem' rel='6' tag='Google Ads_SuperLeaderBoard'><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23411214/Thanh_Nien_News_Leader_970_90', [970, 90], 'div-gpt-ad-1416988028432-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- Thanh_Nien_News_Leader_970_90 -->
<div id='div-gpt-ad-1416988028432-0' style='width:970px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416988028432-0'); });
</script>
</div></div></div>
</div>
<script type="text/javascript">rotatebanner('ctl00_AdsHome2', 0, -1);</script>
</div>
<div class="clearfix"></div>


<div class="tnn-breadcrumb clearfix"><ul>
<li class="home"><a href="/" title="Thanh Nien News - Homepage"><i class="sprite spr-breadcrumb-home"></i></a></li>
<li class="cate" style="display:none;" itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""><a href="/" title="Homepage" itemprop="url"><span><i itemprop="title">Homepage</i></span></a></li><li class="cate"  itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""><a href="/world/" title="World" itemprop="url"><span><i itemprop="title">World</i></span></a></li>
</ul></div>
<main class="container" id="print-news">
<article class="main-article clearfix">
<div class="pin-social" data-spy="affix" data-offset-top="275" data-offset-bottom="200">
<a href="javascript:void(0);" class="sendsocial" rel="facebook" content="http://www.thanhniennews.com/world/mh370-debris-handed-to-australian-agency-by-amateur-investigator-65980.html"><i class="spr-social-facebook sprite"></i></a>
<a href="javascript:void(0);" class="sendsocial" rel="gplus" content="http://www.thanhniennews.com/world/mh370-debris-handed-to-australian-agency-by-amateur-investigator-65980.html"><i class="spr-social-gplus sprite"></i></a>
<a href="javascript:void(0);" class="sendsocial" rel="twitter" content="http://www.thanhniennews.com/world/mh370-debris-handed-to-australian-agency-by-amateur-investigator-65980.html"><i class="spr-social-twitter sprite"></i></a>
</div>
<header>MH370 'debris' handed to Australian agency by amateur investigator</header>
<div class="meta clearfix">
<p class="author">AFP</p>
<p class="stuff">
<time>Tuesday, September 13, 2016 08:00</time>
<a href="javascript:void(0);" class="sendmail"><i class="sprite spr-article-envelope"></i>Email</a>
<a href="javascript:void(0);" class="sendprint"><i class="sprite spr-article-print"></i>Print</a>
</p>
</div>
<div class="text">
<div id="ctl00_main_divAvatar" class="full-img">
<img src="http://static.thanhniennews.com/Uploaded/thevinh/2016_09_13/370_NESZ.jpg?width=840" alt="US amateur investigator Blaine Gibson speaks to the media after a meeting with the Australian Transport and Safety Bureau and the Joint Agency Coordination Centre in Canberra on September 12, 2016" />
<span id="ctl00_main_spanAvatar" class="fig">US amateur investigator Blaine Gibson speaks to the media after a meeting with the Australian Transport and Safety Bureau and the Joint Agency Coordination Centre in Canberra on September 12, 2016</span>
</div>


<section class="relate-news">
<header><h1>RELATED NEWS</h1></header>
<ul>

<li class="clearfix"><article class="story"><h1 class="title"><a href="/world/hopes-new-wing-part-could-reveal-mh370-clues-australia-64850.html" title="Hopes new wing part could reveal MH370 clues: Australia">Hopes new wing part could reveal MH370 clues: Australia</a></h1></article></li>
<li class="clearfix"><article class="story"><h1 class="title"><a href="/world/home-flight-simulator-in-mh370-captains-home-plotted-indian-ocean-course-jacc-64711.html" title="Home flight simulator in MH370 captain's home plotted Indian Ocean course: JACC">Home flight simulator in MH370 captain's home plotted Indian Ocean course: JACC</a></h1></article></li>
<li class="clearfix"><article class="story"><h1 class="title"><a href="/world/mh370-pilot-flew-similar-doomed-route-on-home-simulator-report-64555.html" title="MH370 pilot flew similar doomed route on home simulator: report">MH370 pilot flew similar doomed route on home simulator: report</a></h1></article></li>
<li class="clearfix"><article class="story"><h1 class="title"><a href="/world/worlds-longest-plane-search-to-be-suspended-as-mh370-hopes-fade-64519.html" title="World’s longest plane search to be suspended as MH370 hopes fade">World’s longest plane search to be suspended as MH370 hopes fade</a></h1></article></li>
<li class="clearfix"><article class="story"><h1 class="title"><a href="/world/flight-mh370-search-to-be-suspended-if-not-found-in-current-search-area-64505.html" title="Flight MH370 search to be 'suspended' if not found in current search area">Flight MH370 search to be 'suspended' if not found in current search area</a></h1></article></li>
</ul>
</section>

<div id="contentrightads">

<div id="adsctl00_main_AdsHome2" class="simplebanner" align='center'>
<div align='center' class='simplebanner' style="width:160px;height:600px"><div class='adsitem' rel='9' tag='Google Ads_ContentRight'><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23411214/Thanh_Nien_News_160_600', [160, 600], 'div-gpt-ad-1416987759242-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- Thanh_Nien_News_160_600 -->
<div id='div-gpt-ad-1416987759242-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416987759242-0'); });
</script>
</div></div></div>
</div>
<script type="text/javascript">rotatebanner('ctl00_main_AdsHome2', 0, -1);</script>
</div>

<div class="pageContent" id="abody">
<div>An American amateur investigator handed possible debris from missing flight MH370 to Australian officials Monday and said several pieces were blackened by flames, raising the prospect of a flash fire onboard.</div>
<div>Mystery has surrounded the fate of Malaysia Airlines flight MH370 since it disappeared on March 8, 2014, carrying 239 passengers and crew on a routine flight from Kuala Lumpur to Beijing.</div>
<div>The Boeing 777 is believed to have crashed in the southern Indian Ocean after inexplicably veering off course, but its final resting place has not been found despite an intense underwater search off Australia's far west coast.</div>
<div>The Australian Transport Safety Bureau (ATSB), which is coordinating the search, said Blaine Gibson had handed over unspecified debris on Monday.</div>
<div>"We are seeking advice from the Malaysian authorities regarding how they would like to proceed," an ATSB spokesman told AFP.</div>
<div>Gibson, a lawyer from Seattle who has travelled the world trying to solve the MH370 mystery, told local reporters the debris which had washed up in Madagascar included what appeared to be an internal panel.</div>
<div>He has handed his findings to authorities in the past and said he had brought the recently found pieces to Australia for forensic investigation.</div>
<div><strong>'Signs of melting'</strong></div>
<div>"The top layer of paint has been singed, scorched black," he told Channel 7 of one piece. "It also shows some signs of melting... as you see when something is exposed to fire.</div>
<div>"It appears to be from the interior of the plane but not the main cabin, perhaps the cargo hold, perhaps the avionics bay."</div>
<div>Gibson told the Australian Broadcasting Corporation that the pieces could be a "real game changer" if they were found to belong to MH370.</div>
<div>"One of the theories is that there was a fire on the plane," he said, adding that there was as yet no evidence to support this theory.</div>
<div>Gibson has said he is paying his own travel costs and searching for the missing aircraft "just out of personal interest".</div>
<div>The debris was handed over as eight relatives of those onboard the flight had a private visit with ATSB officials.</div>
<div>The relatives from China, Malaysia and Indonesia had earlier been shown around one of the search vessels in Western Australia.</div>
<div>Canberra has been leading the massive search for MH370 within the 120,000-square-kilometre (46,000-square-mile) search zone set to be fully scoured by December.</div>
<div>But the underwater hunt has so far failed to find a single piece of debris from the plane, fuelling speculation that the crash site may be outside the current search zone.</div>
<div>The zone was defined under the "most likely" scenario that no one was at the controls as the plane ran out of fuel.</div>
<div>The first piece of debris found from MH370 -- a two-metre wing part known as a flaperon -- washed up on the French Indian Ocean island of Reunion in July 2015.</div>
<div>Since then a range of debris linked to the flight has been found along western Indian Ocean shorelines.</div>

</div>
<script type="text/javascript">
var bodywidth = 840;
$('#abody embed').attr('width', '580px');
</script>
<div id="adsctl00_main_AdsHome5" class="simplebanner" align='center'>
<div align='center' class='simplebanner' style=""><div class='adsitem' rel='19' tag='AMG - Inread'><div id="z9c432ae5-f0ba-4c5a-b107-b6815002298a" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://2988.tm.zedo.com/v1/e903645f-fc83-444c-9a0c-03e3452b9767/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://2988.tm.zedo.com/v1/e903645f-fc83-444c-9a0c-03e3452b9767/tm.js?data="+a+"'><"+"/script>")}("datalayer","z9c432ae5-f0ba-4c5a-b107-b6815002298a",true, 1 , 1);</script></div></div>
</div>
<script type="text/javascript">rotatebanner('ctl00_main_AdsHome5', 0, -1);</script>
<div class="clearfix"></div>
<div class="tag"><h3>More : </h3><div><a href="/tags/mh370.html" title="Articles with tag MH370"><strong>MH370</strong></a><a href="/tags/malaysia-airlines.html" title="Articles with tag  Malaysia Airlines"><strong> Malaysia Airlines</strong></a></div></div>

<div id="adsctl00_main_AdsHome4" class="simplebanner" align='center'>
<div align='center' class='simplebanner' style="width:468px;height:15px"><span class='adsitem' rel='12' tag='Google Ads_Below Content Tag'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Thanh Nien News - Link ads - 468x15 -->
<ins class="adsbygoogle"    style="display:inline-block;width:468px;height:15px"  data-ad-client="ca-pub-9101256272143007" data-ad-slot="3946116638"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span></div>
</div>
<script type="text/javascript">rotatebanner('ctl00_main_AdsHome4', 0, -1);</script>
</div>
</article>
<section class="relate-article hzol-left" id="morenews">
<header class="skin-2 clearfix"><h1 class="common-title"><a href="/world/" title="World">More World News</a></h1></header>

<article class="story main">
<p class="thumbnail"><a href="/world/britains-libya-intervention-flawed-expm-cameron-to-blame-lawmakers-66000.html" title="Britain's Libya intervention flawed, ex-PM Cameron to blame: lawmakers"><img src="http://static.thanhniennews.com/Uploaded/thevinh/2016_09_14/libya_QJGE.jpeg?width=200&height=113&crop=auto&scale=both" alt="British soldiers stand guard during the visit of defence secretary Liam Fox at Misrata airport 200km (124.2 miles) east of Tripoli in this file October 8, 2011 photo. " width="200" height="113"></a></p>
<h1 class="title"><a href="/world/britains-libya-intervention-flawed-expm-cameron-to-blame-lawmakers-66000.html" title="Britain's Libya intervention flawed, ex-PM Cameron to blame: lawmakers">Britain's Libya intervention flawed, ex-PM Cameron to blame: lawmakers</a></h1>
<div class="summary"> 
"The UK’s actions in Libya were part of an ill-conceived intervention, the results of which are still playing out today."</div>
</article>


<article class="story secondary">
<p class="thumbnail"><a href="/world/record-new-us-military-aid-deal-for-israel-to-be-signed-in-days-sources-66001.html" title="Record new U.S. military aid deal for Israel to be signed in days: sources"><img src="http://static.thanhniennews.com/Uploaded/thevinh/2016_09_14/israel_XGLO.jpeg?width=89&height=53&crop=auto&scale=both" alt="U.S. President Barack Obama meets with Israeli Prime Minister Benjamin Netanyahu in the Oval office of the White House in Washington November 9, 2015." width="89" height="53"></a></p>
<h1 class="title"><a href="/world/record-new-us-military-aid-deal-for-israel-to-be-signed-in-days-sources-66001.html" title="Record new U.S. military aid deal for Israel to be signed in days: sources">Record new U.S. military aid deal for Israel to be signed in days: sources</a></h1>
</article>

<article class="story secondary">
<p class="thumbnail"><a href="/world/china-issues-highest-typhoon-alert-as-meranti-makes-landfall-66007.html" title="China issues highest typhoon alert as Meranti makes landfall"><img src="http://static.thanhniennews.com/Uploaded/thevinh/2016_09_15/torm1_IBLF.jpg?width=89&height=53&crop=auto&scale=both" alt="Monster waves off the coast of Fuqing in China's Fujian Province on Sept. 14. Photographer: Xinhua/Wei Peiquan via Getty Images" width="89" height="53"></a></p>
<h1 class="title"><a href="/world/china-issues-highest-typhoon-alert-as-meranti-makes-landfall-66007.html" title="China issues highest typhoon alert as Meranti makes landfall">China issues highest typhoon alert as Meranti makes landfall</a></h1>
</article>

<div class="clearfix"></div>
</section>
<script type="text/javascript" src="http://static.thanhniennews.com/Jscripts/galleria/galleria-1.3.3.min.js"></script>
<script src="http://static.thanhniennews.com/Jscripts/galleria/themes/classic/galleria.classic.min.js"></script>
<script type="text/javascript">
$('#abody .article-galleria').each(function() {
$(this).attr('id', 'galleria' + Math.round(Math.random() * 100, 0));
var imgs = [];
$(this).find('img').each(function() {
imgs.push({ 'img': $(this).attr("data-big"), 'text': $(this).attr('data-description') });
});
$(this).data('image', imgs);
});
</script>
<script type="text/javascript" src="http://static.thanhniennews.com/Jscripts/story.js?2.41"></script>
<div class="has-ad clearfix" style="text-align:center;">

<div id="adsctl00_main_AdsHome1" class="simplebanner" align='center'>
<div align='center' class='simplebanner' style="width:336px;height:280px"><div class='adsitem' rel='8' tag='Google Ads_Content'><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23411214/Thanh_Nien_News_336_280', [336, 280], 'div-gpt-ad-1416987945401-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- Thanh_Nien_News_336_280 -->
<div id='div-gpt-ad-1416987945401-0' style='width:336px; height:280px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416987945401-0'); });
</script>
</div></div></div>
</div>
<script type="text/javascript">rotatebanner('ctl00_main_AdsHome1', 0, -1);</script>
</div>
<div style="margin-top:20px;">
<div id="disqus_thread"></div>
<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'thanhniennews'; // required: replace example with your forum shortname
var disqus_identifier = 63981;
var disqus_title = 'MH370 \'debris\' handed to Australian agency by amateur investigator';
var disqus_url = 'http://www.thanhniennews.com/world/mh370-debris-handed-to-australian-agency-by-amateur-investigator-65980.html';
/* * * DON'T EDIT BELOW THIS LINE * * */
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</main><!--./ MAIN-->

<aside class="sidebar">
<div class="has-ad">

<div id="adsctl00_main_SideBarDetail1_AdsHome1" class="simplebanner" align='center'>
<div align='center' class='simplebanner' style="width:300px;"><div class='adsitem' rel='17' tag='Bim group - Medium Rectangle'><script type='text/javascript'>
  googletag.cmd.push(function() {    googletag.defineSlot('/23411214/Thanh_Nien_News_300_250', [300, 250], 'div-gpt-ad-1429582278091-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /23411214/Thanh_Nien_News_300_250 -->
<div id='div-gpt-ad-1429582278091-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429582278091-0'); });
</script>
</div></div></div>
</div>
<script type="text/javascript">rotatebanner('ctl00_main_SideBarDetail1_AdsHome1', 0, -1);</script>
</div>

<section class="topic clearfix hzol-left">
<header><h1><a href="/world/latest.html">Top news</a></h1></header>
<ul class="dont-miss">

<li class="clearfix"><article class="story"><h1 class="title"><a href="/world/heroin-nazis-and-agent-orange-inside-the-66-billion-merger-of-the-year-66006.html" title="Heroin, nazis, and Agent Orange: inside the $66 billion merger of the year">Heroin, nazis, and Agent Orange: inside the $66 billion merger of the year</a></h1></article></li>
<li class="clearfix"><article class="story"><h1 class="title"><a href="/world/china-issues-highest-typhoon-alert-as-meranti-makes-landfall-66007.html" title="China issues highest typhoon alert as Meranti makes landfall">China issues highest typhoon alert as Meranti makes landfall</a></h1></article></li>
<li class="clearfix"><article class="story"><h1 class="title"><a href="/world/rice-aid-deal-is-winwin-for-us-israel-66008.html" title="Rice: aid deal is “win-win” for U.S., Israel">Rice: aid deal is “win-win” for U.S., Israel <i class="sprite spr-mini-video"></i></a></h1></article></li>
<li class="clearfix"><article class="story"><h1 class="title"><a href="/world/obama-meets-myanmars-aung-san-suu-kyi-66009.html" title="Obama meets Myanmar's Aung San Suu Kyi">Obama meets Myanmar's Aung San Suu Kyi <i class="sprite spr-mini-video"></i></a></h1></article></li>
<li class="clearfix"><article class="story"><h1 class="title"><a href="/world/dnc-hacked-again-66012.html" title="DNC hacked again">DNC hacked again <i class="sprite spr-mini-video"></i></a></h1></article></li>
</ul>
</section><!--./ TOP NEWS-->
<div class="has-ad">

<div id="adsctl00_main_SideBarDetail1_AdsHome2" class="simplebanner" align='center'>
<div align='center' class='simplebanner' style="width:300px;height:600px"><div class='adsitem' rel='7' tag='Google Ads_RightTop'><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/23411214/Thanh_Nien_News_300_600', [300, 600], 'div-gpt-ad-1416987860497-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- Thanh_Nien_News_300_600 -->
<div id='div-gpt-ad-1416987860497-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416987860497-0'); });
</script>
</div></div></div>
</div>
<script type="text/javascript">rotatebanner('ctl00_main_SideBarDetail1_AdsHome2', 0, -1);</script>
</div>
<section class="follow-us">
<header>FOLLOW US</header>
<p> <a href="https://www.facebook.com/NewsVietnam" rel="nofollow" target="_blank"><i class="sprite spr-facebook"></i></a> <span><i class="sprite spr-line"></i></span> <a href="https://twitter.com/News_Vietnam" rel="nofollow" target="_blank"><i class="sprite spr-twitter"></i></a> <span><i class="sprite spr-line"></i></span> <a href="https://plus.google.com/118352907537293448047/posts" rel="nofollow" target="_blank"><i class="sprite spr-glus"></i></a> <span><i class="sprite spr-line"></i></span> <a href="https://www.youtube.com/user/Vietweek" rel="nofollow" target="_blank"><i class="sprite spr-youtube"></i></a> <span><i class="sprite spr-line"></i></span> <a href="/rss.html" target="_blank"><i class="sprite spr-rss"></i></a> </p>
</section><!--./ FOLLOW US-->
<section class="topic popular clearfix">
<header style="text-align:center;"><h1>MOST POPULAR</h1></header>
<ul class="clearfix" id="popular">
<li class="active"><a href="#Read" data-toggle="tab">Read</a></li>
<li><a href="#Photos" data-toggle="tab">Albums</a></li>
<li><a href="#Video" data-toggle="tab">Video</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane active" id="Read">

<p class="see-more"><a href="/world/hot.html">More</a></p>
</div>
<div class="tab-pane" id="Photos">

<p class="see-more"><a href="/world/photo.html">More</a></p>
</div>
<div class="tab-pane" id="Video">

<p class="see-more"><a href="/world/video.html">More</a></p>
</div>
</div>
</section><!--./ MOST POPULAR-->

<div class="has-ad">

</div>
</aside><!--./ SIDBAR-->



</div>
<!--./ SITE CONTAINER-->
<footer id="sitefooter" class="clearfix">
<div class="site-wrap">

<nav class="navigation clearfix">
<div class="site-wrap">
<ul>
<li class="parent "><a href="/" title="Thanh nien news - Homepage">HOME</a></li>

<li class="parent "> <a href="/politics/" rel="2" title="Politics">Politics</a></li>
<li class="parent "> <a href="/society/" rel="4" title="Society">Society</a></li>
<li class="parent "> <a href="/business/" rel="3" title="Business">Business</a></li>
<li class="parent "> <a href="/health/" rel="9" title="Health">Health</a></li>
<li class="parent "> <a href="/education-youth/" rel="5" title="Education/Youth">Education/Youth</a></li>
<li class="parent "> <a href="/arts-culture/" rel="7" title="Arts & Culture">Arts & Culture</a></li>
<li class="parent "> <a href="/sports/" rel="6" title="Sports">Sports</a></li>
<li class="parent active"> <a href="/world/" rel="10" title="World">World</a></li>
<li class="parent "> <a href="/tech/" rel="15" title="Tech">Tech</a></li>
<li class="parent "> <a href="/commentaries/" rel="12" title="Opinion">Opinion</a></li>
<li class="parent "> <a href="/travel/" rel="8" title="Travel">Travel</a></li>
</ul>
</div>
</nav><!--/. navigation-->
<div class="content">
<div class="logo"><a href="/" title="Thanh Nien News - Homepage">
<img src="http://static.thanhniennews.com/App_Themes/Images/logo.png" alt="Thanh Nien News" /></a> </div>
<div class="copyright">
<div class="pull-left">
Editor-in-Chief: <strong>Nguyen Quang Thong</strong><br />
268-270 Nguyen Dinh Chieu St. , Distr. 3, HCMC, Vietnam. Tel: (84-8) 39302302 - Fax: (84-8) 39309939 <br />
Email: <a href="mailto:admin@thanhniennews.com">admin@thanhniennews.com</a><br />
Thanh Nien is the tribune of Vietnam’s Youth Association<br />
Publication permit No. 14/GP-BC, granted by Press Department, Vietnam Ministry of Culture and Information.<br />
Copyright © 2008 by Thanhniennews.com. All rights reserved. [    <a href="/about/about-us-27720.html" title="About us">About us</a> ] 
</div>
<div class="pull-right">
<p>
<a href="/about/thank-you-readers-contributors-and-friends-65987.html" title="Thank you readers, contributors and friends!">Thank you readers, contributors and friends!</a><a href="/about/thanh-nien-newspaper-conferred-with-1stclass-labor-order-57515.html" title="Thanh Nien Newspaper conferred with 1st-class Labor Order">Thanh Nien Newspaper conferred with 1st-class Labor Order</a><a href="/about/advertise-with-us-27722.html" title="Advertise with us">Advertise with us</a>
</p>
<p class="powerby">
<span>Powered by</span>
<a href="http://www.baomoi.com/" target="_blank">
<img src="http://static.thanhniennews.com/App_Themes/Images/epi-logo.jpg" width="60" height="43" alt="epi" /></a>
</p>
</div>
</div>
</div>
</div>
</footer>
<!--./ SITE FOOTER-->

<div id="adsctl00_AdsHome3" class="simplebanner" align='center'>
<div align='center' class='simplebanner' style=""><div class='adsitem' rel='18' tag='Adtima - Balloon Ads'><!-- Adtima Ads Code begin -->
<script type="text/javascript" >
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s);
		js.type = 'text/javascript';
		js.async=true;
		js.id = id;
		js.src = "http://static.adtimaserver.vn/resource/js/zads-base-mod.js";
		fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'z2-jssdk'));
</script>
<div z2-width="250" z2-height="250"  z2-zoneid="2475817953933083798"  class="z2-zads-zone" ></div>
<!-- Adtima Ads Code end --></div></div>
</div>
<script type="text/javascript">rotatebanner('ctl00_AdsHome3', 0, -1);</script>
</form>
</body>
</html>
